通达信软件怎么设置涨停板颜色,同花顺涨停板颜色设置

Q1:如何修改同花顺软件中涨停板和跌停板的颜色?

要自己新建一个主图指标,在新的主图指标中,将涨跌停板的K线定义好,加入想要的均线等内容。再在K线图中调出来,替换掉原来的主图指标。

Q2:怎么修改涨停股票k线颜色

你好,在主图上可以用下面代码修改涨停股票k线颜色,顺祝马年投资顺利!!
ZF:=C/REF(C,1)>=1.097 ;
STICKLINE(ZF,C,O,3,0),COLOR0099FF;

Q3:,通达信成交量上涨实体设置颜色设置?

在通达信上满足不同的条件,成交量显示不同的颜色这需要编写指标公式,通过设置是无法实现这样的效果的。

Q4:老师你好.请问通达信手机版怎样修改涨跌K线的颜色?

手机版通达信需要通过编写指标公式来实现涨跌k线颜色的变化。但你要先说明显示的条件,还有具体的颜色。例如涨停k线实体显示黄色效果如下图。

Q5:通达信 成本均线CYC

P1 (2.30.5)p2(2.60.13)p3(2.120.34)JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
CYC1:IF(JJJT,0.01*EXPMA(AMOUNT,P1)/EXPMA(VOL,P1),EMA((HIGH+LOW+CLOSE)/3,P1));
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,P2)/EXPMA(VOL,P2),EMA((HIGH+LOW+CLOSE)/3,P2));
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,P3)/EXPMA(VOL,P3),EMA((HIGH+LOW+CLOSE)/3,P3));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));通达信的主图原码

Q6:哪位大哥帮我组合一个股票公式,5、13、34、55、90、250平均筹码成本均线CYC的公式代码

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));

CYC5:IF(JJJT,0.01*EMA(AMOUNT,5)/EMA(VOL,5),EMA((HIGH+LOW+CLOSE)/3,5));

CYC13:IF(JJJT,0.01*EMA(AMOUNT,13)/EMA(VOL,13),EMA((HIGH+LOW+CLOSE)/3,13));

CYC34:IF(JJJT,0.01*EMA(AMOUNT,34)/EMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));

CYC55:IF(JJJT,0.01*EMA(AMOUNT,55)/EMA(VOL,55),EMA((HIGH+LOW+CLOSE)/3,55));

CYC90:IF(JJJT,0.01*EMA(AMOUNT,90)/EMA(VOL,90),EMA((HIGH+LOW+CLOSE)/3,90));

CYC250:IF(JJJT,0.01*EMA(AMOUNT,250)/EMA(VOL,250),EMA((HIGH+LOW+CLOSE)/3,250));

CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));